Bordcomputer Pixelfehler

Dienstag, 21. November 2017, 08:42:19


  • Hallo,

    wie angekündigt werde ich jetzt mal langsam versuchen auf das gesammelte
    Know-How dieses Forums zurückgreifen, Step by Step...

    Hier das erste Thema.

    Mein Bordcomputer zeigt massive Ausfälle, Pixelfehler wäre das falsche Wort,
    denn tw. verschwindet die Anzeige komplett. Aber auch wenn nicht, ist praktisch
    nichts zu lesen, nur "irgendwo" mal ein Zeichen/Zahl.

    Daher die Frage, wie wird er ausgebaut? Nehme an der ist nur gerastet und wird
    herausgehebelt? Weiterhin wäre es interessant ob dies irgendwie behoben werden
    kann, spricht ob es hier besondere Auffälligkeiten gibt (Kontaktstellen am Display etc.), bzw. auch
    Spezialisten die das richten können, oder ob ich besser einen anderen funktionierenden suchen muss.

    Danke für eure Hilfe

    Gruß Jürgen
    Opel Senator 3.0i CD
    Opel Vectra C GTS 3.2 V6
    Saab 9.3II Turbo Cabrio BSR
    jogiomega
     
    Beiträge: 6
    Registriert: Sonntag, 30. April 2017, 21:22:15

Dienstag, 21. November 2017, 16:33:54


  • Bei diesen Symptomen ist in erster Line von einer "kalten" Lötstelle = Bruch
    im Computer aus zu gehen.
    Hier heisst es: Austauchen gegen einen anderen.

    Dazu die 3 seitige Umrandung der Tachoeinheit abschrauben.
    Erst danach kommt man von Links an die Schraube, mit der der
    Computer an einem Winkel angeschraubt ist.
    Kabelstecker abziehen und Computer nach vorne raus ziehen.

    Achtung:
    Bei der Besorgung eines neuen Computers auf die richtige Nummer achten,
    die auf dem Computer angegeben ist.

    Vor dem Einbau darauf achten, das er "richtig" ein gestellt ist.
    M = Monza
    S = Senator

    Sollten unerwartet bei dem Neuen = gebrauchten Computer die gleichen
    Symptome erscheinen, ja dann, muss man sich um die Kabel kümmern.

    Bitte berücksichtigen: Bei dem Neuen, Alten ist sein alter auch bereits 30 Jahre und mehr.
    :k Drivers Gruss Bild


    GUT & GÜNSTIG widerspricht sich,
    GERECHT & SOZIAL widerspricht sich noch mehr !
    Benutzeravatar
    gentleman-driver
    Moderator
     
    Beiträge: 2058
    Registriert: Montag, 30. Juli 2012, 15:29:23
    Wohnort: Rosenheim



Zurück zu Elektr(on)ik




Information
  • Wer ist online?
  • Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast
cron