Seite 1 von 1

Bordcomputer Pixelfehler

BeitragVerfasst: Dienstag, 21. November 2017, 08:42:19
von jogiomega
Hallo,

wie angekündigt werde ich jetzt mal langsam versuchen auf das gesammelte
Know-How dieses Forums zurückgreifen, Step by Step...

Hier das erste Thema.

Mein Bordcomputer zeigt massive Ausfälle, Pixelfehler wäre das falsche Wort,
denn tw. verschwindet die Anzeige komplett. Aber auch wenn nicht, ist praktisch
nichts zu lesen, nur "irgendwo" mal ein Zeichen/Zahl.

Daher die Frage, wie wird er ausgebaut? Nehme an der ist nur gerastet und wird
herausgehebelt? Weiterhin wäre es interessant ob dies irgendwie behoben werden
kann, spricht ob es hier besondere Auffälligkeiten gibt (Kontaktstellen am Display etc.), bzw. auch
Spezialisten die das richten können, oder ob ich besser einen anderen funktionierenden suchen muss.

Danke für eure Hilfe

Gruß Jürgen

Re: Bordcomputer Pixelfehler

BeitragVerfasst: Dienstag, 21. November 2017, 16:33:54
von gentleman-driver
Bei diesen Symptomen ist in erster Line von einer "kalten" Lötstelle = Bruch
im Computer aus zu gehen.
Hier heisst es: Austauchen gegen einen anderen.

Dazu die 3 seitige Umrandung der Tachoeinheit abschrauben.
Erst danach kommt man von Links an die Schraube, mit der der
Computer an einem Winkel angeschraubt ist.
Kabelstecker abziehen und Computer nach vorne raus ziehen.

Achtung:
Bei der Besorgung eines neuen Computers auf die richtige Nummer achten,
die auf dem Computer angegeben ist.

Vor dem Einbau darauf achten, das er "richtig" ein gestellt ist.
M = Monza
S = Senator

Sollten unerwartet bei dem Neuen = gebrauchten Computer die gleichen
Symptome erscheinen, ja dann, muss man sich um die Kabel kümmern.

Bitte berücksichtigen: Bei dem Neuen, Alten ist sein alter auch bereits 30 Jahre und mehr.